1.6b not display most of page (javascript & DIV?)

VERIFIED DUPLICATE of bug 225811

Status

()

Core
DOM: Core & HTML
--
major
VERIFIED DUPLICATE of bug 225811
14 years ago
14 years ago

People

(Reporter: Frank Goetze, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208

This side uses div-tags and javascript. 
Using MOZ 1.6b only fix elements will be displayed.

Reproducible: Always

Steps to Reproduce:
1. view this side
2. check with MOZ 1.5 and/or Firebird 0.7
3.

Comment 1

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208
Confirming using Mozilla 1.6beta 2003120808 on Windows 2000
The URL validates on the W3C validator as 4.01 Transitional, the CSS also passes
validation.  Suggest Status: NEW, Keyword: REGRESSION
Well, to save space on my disk I removed Opera from my system, so I can;t test
this site with Opera, but so far I have found zero browsers that render this
page in any way that appears useful.  This includes Netscape version 4 and IE
version 6.

If the site displays correctly with neither of those, it is seriously broken.

Comment 3

14 years ago
The site appears to render fine, as far as I can tell, in IE 6.0 and Moz 1.5
final.  Maybe I don't know what I don't know, to paraphrase Donald.

Reporter: could you post a screen shot of what you're seeing and what it should
look like, and point out what exactly is wrong?

(Reporter)

Comment 4

14 years ago
Created attachment 137312 [details]
Mozilla 1.6b screenshot
(Reporter)

Comment 5

14 years ago
Created attachment 137313 [details]
FireBird 0.7 ok - screenshot
(Reporter)

Comment 6

14 years ago
This side works fine (was tested by me) in 
>= IE5.5 SP2
>= MOZ 1.0
   FB 0.7

Opera have, since I know this browser (7.0x),
problems with div-tags over an i-frame (menu-entries over the context),
and with relative pathes and some javascript-special in my photo-album.
(Reporter)

Comment 7

14 years ago
PS: I know 2 sub-versions of IE 6.00...  works no correct
    (and not only at this side)

Comment 8

14 years ago
As Ronald Tilby suggested:

 - confirming
 - keyword -> REGRESSION


It renders fine on my Moz 1.5 final (on WinXP Pro), but two users have see it
fail on 1.6b.  Thanks for the screenshots, Frank.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression

Comment 9

14 years ago
clarifying Summary and adding search terms:

was:  only the background will be displayed
now:  1.6b not display most of page (javascript & DIV?)
Component: Browser-General → DOM: Level 0
Summary: only the background will be displayed → 1.6b not display most of page (javascript & DIV?)

Comment 10

14 years ago
Reporter: Are you the developer of this webpage?  I noticed your e-mail address ...

If so, can help specify exactly what the problem is?  Provide a test case?

Comment 11

14 years ago
Sorry for the spam ... didn't change the QA and assignee with the component

component ->  DOM: Level 0
QA & assignee as appropriate
Assignee: general → general
QA Contact: general → ian

Comment 12

14 years ago
Are that absolute positioned 'div' elements on that page. If so this is a
DUPLICATE of bug 225811. I already found one of the two parts that triggers this
bug:

<body onload="init(str)" bgcolor="#F1F1F0" background="images/bg.gif"
style="overflow: hidden">

Comment 13

14 years ago
I should have looked more carefully...

(btw: should this be changed back to 'style system' then?)

*** This bug has been marked as a duplicate of 225811 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 14

14 years ago
Anne - shouldn't it be the same component as bug 225811 (Layout: View Rendering)?


(thanks for finding the dupe)

Comment 15

14 years ago
-> VERIFIED

(since it is a dup, it doesn't matter I think)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.