pop-up URL History window is not scrollable with mouse

RESOLVED DUPLICATE of bug 225893

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 225893
15 years ago
14 years ago

People

(Reporter: Max Alekseyev, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Linux build 2003120506

To reproduce:
1. In URL field type something that matches many urls in the history, say, "www"
2. Pop-up URL History window appears (with a scrollbar)
3. Try to scroll it using mouse
4. On a click at its scrollbar, the window simply disappear
(Reporter)

Updated

15 years ago
Summary: pop-up URL History window is not scrollable by mouse → pop-up URL History window is not scrollable with mouse

Comment 1

15 years ago
This looks like a dupe of bug 225893, which was just fixed two days ago. Could
you please try a build from yesterday or today and see if that fixes things?
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 225893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.