Address Book does not migrate during profile migration from Netscape 4.7

RESOLVED DUPLICATE of bug 35509

Status

RESOLVED DUPLICATE of bug 35509
15 years ago
14 years ago

People

(Reporter: ryan, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

When migrating accounts from Netscape Communicator 4.7x to Mozilla 1.x -- the
address book does not transfer with the Mail and Preferences.

The work around for this has been to export the Address Book to LDIF in Netscape
before or after the migration and then import it into Mozilla.  Contact Groups
are not migrated through this work around.

Reproducible: Always

Steps to Reproduce:
1.Install Mozilla
2. Migrate Netscape Communicator 4.7x Profile
3. View Mozilla's Address Book

Actual Results:  
Address book is empty

Expected Results:  
Populated Address Book with Addresses from Migrated Profile
(Reporter)

Comment 1

15 years ago
ignore this

*** This bug has been marked as a duplicate of 35509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.