extended bookmark drop-down menu (>>) fails to drop down after altering the URL in it

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 210910
15 years ago
12 years ago

People

(Reporter: Steve "Bug Hunter" Erwin, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

The extended bookmark drop down menu (>>) fails to 'drop-down' after altering
the URL of a bookmark already contained in the drop down menu.  Bug does not
occur if you modify a bookmark URL which is not in the drop-down menu.  

It becomes annoying as the browser must be restarted before the menu can be
accessed again.

Reproducible: Always

Steps to Reproduce:
1. Left Click >>
2. Right click a bookmark
3. Left click properties
4. Modify text string in the location field
5. Left Click >> (fails)

Actual Results:  
Menu failed to appear

Expected Results:  
Menu should have appeared

All themes (so far)
this is a dupe of 210910, the partial fix that was checked in to fix some of 
the personal toolbar options doesn't address this part of the overall bug 
(which is really about XUL menu widgets not handling context menu collapsing 
properly)



*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: extended bookmark drop-down menu (>>) fails to drop down after altering the URL in it → extended bookmark drop-down menu (>>) fails to drop down after altering the URL in it

Updated

15 years ago
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.