Closed Bug 228392 Opened 21 years ago Closed 21 years ago

search doesn't work in textbox / text box / textarea

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 58305

People

(Reporter: alfons.lex, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.5) Gecko/20031007 Firebird/0.7

no results were found by focus the textbox and search for an existing word.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 58305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Bug 58305 referred to Mozilla and that patch has only been applied to Mozilla. 
Thus this bug still exists for firefox and the patch, if applicable, needs
modified and/or applied to Firefox.  This would add functionality to the browser
and would be nice to have in the 1.1 release...
You need to log in before you can comment on or make changes to this bug.