Download/open reports failure when complete, save link crashes Firebird

RESOLVED DUPLICATE of bug 228384

Status

()

--
critical
RESOLVED DUPLICATE of bug 228384
15 years ago
10 years ago

People

(Reporter: curren, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031215 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031215 Firebird/0.7+

When i download ANY file from ANY site in firebird and click open, firebird
completes the download and displays error, when save link is used firebird
crashes   this bug could not be recreated in any mozilla version.

Reproducible: Always

Steps to Reproduce:
1.clean winxp pro install, only firebird and thunderbird 0.2 installed
2.download/open any executable
3.when error displays, use save link.

Actual Results:  
Failed download and firebird crash

Expected Results:  
downloaded and open file

unknown

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 228384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.