If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

suddenly firebirds stops refreshing the screen

RESOLVED DUPLICATE of bug 204374

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 204374
14 years ago
14 years ago

People

(Reporter: Juan, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

when i click a url instead of refreshing the screen i see the last one but if i
drag the mouse on the screen reveals the new page, also when i open other
program and return to firebird i see the other program and again dragging the
mouse reveals  some of the page, some parts shows what was behind before
changing to firebird, i cant post an image because when i do a print screen all
i get is a black image with some letters on white, closing and openning firebird
resolves the problem

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Did you have a lot of images loaded when that happened?
(Reporter)

Comment 2

14 years ago
yes, i had like 15 tabs open each tab with 10 images moreless, but then I close
everything and only  had open one tab with no tabs (bugzilla page) and the
refreshing problem still happened,
I can confirm this with older builds. But with Mozilla/5.0 (Windows; U; Windows
NT 5.1; en-US; rv:1.7a) Gecko/20040110 Firebird/0.8.0+ (mozJF) I doesn't run in
trouble at the moment. 

Juan, please download the upcoming 0.8 release in a few days and try to
reproduce this bug. If you have a screenshot after refreshing some parts of the
area could you attach it please?

If I can see this bug again I will also report it here. 
(Reporter)

Comment 4

14 years ago
I will try the .8 build.
The first time i didnt attach any image because when i hit the print screen key
all looks like a negative, all black (backgrounds, images) and all the letters
white, if i see this again i will post it, also this happened again but closing
some tabs resolve the problem, and a third time with no many tabs open but this
time start to happen after i open dreamweaver mx 04, by the way my video card is
an nvidia fx5200 128 mb (hardware acceleration to the top).

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.