Some indices are interspaced in the printout / print preview

RESOLVED DUPLICATE of bug 109970

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 109970
14 years ago
11 years ago

People

(Reporter: Max Alekseyev, Unassigned)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Linux build 2003121209

It happens that mozilla interspace some indices while printing russian text.
Simple testcase in on the way.

To reproduce:
1. Open Testcase
2. Print it out / Open Print Preview
3. Notice that there is a gap between ``p'' and index ``1''
(Reporter)

Comment 1

14 years ago
Created attachment 137591 [details]
Testcase
(Reporter)

Updated

14 years ago
Summary: Some indices are interspaced in the printout / preview → Some indices are interspaced in the printout / print preview

Comment 2

13 years ago
isn't this a dup?  I seem to recall there are several related to excessive
spacing of characters (accents and such).
Severity: major → normal
Whiteboard: dupme
(Reporter)

Comment 3

13 years ago
It's WFM now.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 4

13 years ago
(In reply to comment #3)
> It's WFM now.

are you sure? with what build?  because I'm seeing it with Mozilla/5.0 (Windows;
U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050904 SeaMonkey/1.1a and FF *trunk*
- space between "p  1" and "p  n"
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)

> are you sure? with what build?  because I'm seeing it with Mozilla/5.0 (Windows;
> U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050904 SeaMonkey/1.1a and FF *trunk*
> - space between "p  1" and "p  n"

It's WFM here with SeaMonkey/linux build 2005082801. 
If you still see the problem - feel free to reopen.

Comment 6

11 years ago
visible at scale 100% and shrink to fit.  But at other % scale I don't see it.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 109970
You need to log in before you can comment on or make changes to this bug.