Firebird loses proxy settings on restart

RESOLVED DUPLICATE of bug 228882

Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 228882
14 years ago
12 years ago

People

(Reporter: jayram, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031217 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031217 Firebird/0.7+

When I install an extension (tried with Adblock,flash click to view,RSS reader
panel) firebird asks for a restart. One broswer is restarted proxy settings are lost

Reproducible: Always

Steps to Reproduce:
1. Change proxy settings to either Manual Proxy configuration or automatic proxy
configuration url
2. Install an extension
3. Restart the browser
4. Check the proxy settings. They are reset to default setting

Actual Results:  
Proxy settings lost

Expected Results:  
Retain proxy settings
(Reporter)

Comment 1

14 years ago
O this is not just related to extensions. Whenver i shutdown firebird and start
it again i loose proxy settings. I am using a clean install and clean profile
Severity: critical → blocker
Summary: installing any extension clears proxy settings → Firebird looses proxy settings on restart

Comment 2

14 years ago
Do you only lose proxy settings, or are other preferences not saved?  Is this a
new profile?
Summary: Firebird looses proxy settings on restart → Firebird loses proxy settings on restart
not blocker severity.  Not even critical (hang/crash/dataloss)
Severity: blocker → major
(Reporter)

Comment 4

14 years ago
This happens on a new profile. And yes its not just related proxy settings. I
loose all my preferences

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 228882 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.