Selecting "print preview" in the menu crashes the browser

RESOLVED DUPLICATE of bug 185357

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 185357
14 years ago
14 years ago

People

(Reporter: Lukas Kunc, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Selecting "print preview" in the menu crashes the browser.

Reproducible: Always

Steps to Reproduce:
1. Open the page
2. Select File -> Print preview

Actual Results:  
Crash

Expected Results:  
Show print preview

Comment 1

14 years ago
Reproduceable on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b)
Gecko/20031216 Firebird/0.7+

Comment 2

14 years ago
reproducable , marking it as duplicate of bug #185357

*** This bug has been marked as a duplicate of 185357 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.