Search engine defaults to no search engine upon restart

RESOLVED DUPLICATE of bug 205708

Status

()

--
major
RESOLVED DUPLICATE of bug 205708
15 years ago
15 years ago

People

(Reporter: bugzilla, Assigned: bugzilla)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Branch build 20031218, Windows XP. 

Every time you choose an seach engine, for example Google in the Search bar, it
is reset when you restart.

Steps to reproduce
1. Select "Google" as your default search engine for the search bar.
2. Restart Firebird
3. Notice that no search engine is choosen.
(Reporter)

Updated

15 years ago
Flags: blocking0.8?

Comment 1

15 years ago
This is probably a duplicate of bug 205708.
(Reporter)

Comment 2

15 years ago
Yes, duping... Never seen this before (download new builds every day), therefore
I didnt search for the bug. This never happenened when using zips (not available
for 0.8 RC)

What caused this was that I dragged and created a shortcut from the mozilla
firebird folder. Using the icon that the installer creates works fine.

*** This bug has been marked as a duplicate of 205708 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Flags: blocking0.8?
(Reporter)

Comment 3

15 years ago
Eh, forget what is said in comment 2, icon is gone again.
You need to log in before you can comment on or make changes to this bug.