Window title not set when viewing messages

VERIFIED DUPLICATE of bug 13807

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 13807
19 years ago
14 years ago

People

(Reporter: Richard Zach, Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The window title is not set when viewing mail or news messages.

To reproduce:
1. Select mail account (note: Window title set to "Account - Mozilla"
2. Select mail folder (window title set to "Folder on Account - Mozilla"
3. Select message

Actual result: message is displayed in message window, window title set to
"Mozilla"
Expected result: message displayed; window title set to something informative

NS 4.7 sets the title to "Netscape Mail & Newsgroups: Subject".  I guess
"Subject - Mozilla" or "Subject (Sender) - Mozilla" would be nice.

Linux build 2000.01.02.09

Comment 1

19 years ago
I think this is related to: http://bugzilla.mozilla.org/show_bug.cgi?id=13807
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Yes, I think the window title in mail is supposed to "just work" when bug 13807
gets fixed.


*** This bug has been marked as a duplicate of 13807 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.