when i drag a url from the location bar to the toolbar (to store it as a bookmark), sometimes i get a duplicate item added to the toolbar

RESOLVED DUPLICATE of bug 223315

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 223315
14 years ago
14 years ago

People

(Reporter: Jon Stevens, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031214 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031214 Camino/0.7+

when i drag a url from the location bar to the toolbar (to store it as a
bookmark), sometimes i get a duplicate item added to the toolbar

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago


*** This bug has been marked as a duplicate of 223315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.