Closed Bug 229108 Opened 16 years ago Closed 16 years ago

Fonts scaling (ctrl&+ or ctrl&-) change displayed position. In 1.5 it was better :(

Categories

(Core :: Layout, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 64926

People

(Reporter: andrew_v, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

I think it change position in viewable area on pixel basis, but have to change
on content basis, in 1.5 it was not perfect, but better.

Reproducible: Always

Steps to Reproduce:
1.open any html page, that bigger than you screen area and move to page 2 or ...
2.scale scrin fonts(ctrl&+ or ctrl&-)


Actual Results:  
viewable area moves and sometimes it moves to couple of pages!

Expected Results:  
show content that include most of information, that a have on my scree before

*** This bug has been marked as a duplicate of 64926 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.