advanced tab: "certificates" and "validation" do not expand when clicked for first time

RESOLVED DUPLICATE of bug 217916

Status

()

--
minor
RESOLVED DUPLICATE of bug 217916
15 years ago
13 years ago

People

(Reporter: stipe, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20031221 Firebird/0.7+ (stipe)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20031221 Firebird/0.7+ (stipe)

In the part "Advanced" in the preferences dialog, there are the groups of
options called "Certificates" and "Validation". When clicked on the '+' they
should expand and show the options under them. They do not expand when the '+'
is clicked for the first time, but later clicks do the trick.

Reproducible: Always

Steps to Reproduce:
1. click the '+' in the preferences -> advanced -> "Certificates" or "Validation"

Actual Results:  
For the first time it didn't expand, but for the second and later it expanded.

Expected Results:  
It should expand it for the first time, as well for any of the clicks.
(Reporter)

Comment 1

15 years ago
I use the trunk build, my own compile.

Comment 2

15 years ago
*** Bug 229165 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
*** Bug 229166 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

15 years ago
Created attachment 137830 [details] [diff] [review]
"Certification" and "Validation" are expanded by default

I modified the pref-advanced.xul to make "Certification" and "Validation"
opened by default. I tested it and when you close them, they will expand when
you click the '+'.
we don't want them expanded by default, the patch in the original bug fixes the 
real problem

*** This bug has been marked as a duplicate of 217916 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.