page not displayed correctly and scrollbar missing until window resized

RESOLVED DUPLICATE of bug 219220

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 219220
14 years ago
14 years ago

People

(Reporter: Dougal, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

when using the website www.dabs.com, every time a product search is performed
the resulting table of results, and the scrollbar are not displayed until the
browser window is resized.

Reproducible: Always

Steps to Reproduce:
1.visit www.dabs.com
2.select anything from the product menus eg
http://www.dabs.com/uk/channels/components/harddiskdrives/
3.select a category to view eg
http://www.dabs.com/uk/channels/components/harddiskdrives/internalide/products.htm?catid=202
4.the page will load and show only the table heading and no results until the
browser window is resized.

Actual Results:  
page loaded, table not displayed correctly, scrollbar missing until window resized

Expected Results:  
table should be displayed.

Comment 1

14 years ago
Works fine for me on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b)
Gecko/20031216 Firebird/0.7+

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 219220 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.