Browser doesn't remember item that was focused when you go back to that page

VERIFIED DUPLICATE of bug 36539

Status

defect
VERIFIED DUPLICATE of bug 36539
16 years ago
15 years ago

People

(Reporter: pete_a90, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7



Reproducible: Always

Steps to Reproduce:
1. Open any random webpage
2. Click on a link (notice there is a little focus rectangle around it, or at
least under my settings there is).
3. Click on the back button.
Actual Results:  
There was no more focus rectangle around the link.

Expected Results:  
There should be a focus rectangle around the link.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.