saving a page at yahoo news results in gibberish

RESOLVED DUPLICATE of bug 228321

Status

RESOLVED DUPLICATE of bug 228321
15 years ago
8 years ago

People

(Reporter: halge, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6b) Gecko/20031208

go to the yahoo website and click on one of the headline article or go to "more
news" and click on an article there.  The page loads fine, but when you try to
reload the page, it comes up with gibberish, looking like:

ò[4·‡8rø&ÉG§Š·B¡·§ôÈÑÿQ_Ž†hîe$@L"X>—Á¥¢Dq‰„Etëw,â‘=Ä´læÄ“„§|¸$ˆªtJû&†±%FéÝÍÁòüÍ�Ãl6?-S·ò¶cÖ�ºi”kf³Ñ2Úåz­Ù0ŒZ¹f4š-ì¼ê*ç�V»j™VûàõOï~|W9þ¿ï;FµiZUL·]éuŒV»eÕÌÊY§šìÇõõuº+»ÀË’,ùzW¼Ž*ô0ÉîŠ]Aºý¾2’Í–wZÏÛ¥ø“.ÉL—d{Ó»-
/d¶(ù;ŒÞ)FÇÃÐïÑÙ€µŽÛ

I look at the page in a word and the page appears to be stored as gibberish, so
it appears that it is a problem storing the page, not loading it.



Reproducible: Always

Steps to Reproduce:
1.click on a yahoo news article
2.save the page
3.double click on the saved articles icon


Actual Results:  
The page loads a lot of garbage

Expected Results:  
I expect to see the page that I stored in the first place

This bug only occurs at yahoo news articles.  I've saved 5 or 6 other web sites
without any problems.  It might be something strange at the yahoo site, but if
mozilla can view it, it should be able to save it correctly.

As I mentioned above, it appears to be storing the page incorrectly, not loading
it incorrectly (as explorer has similar results when I load the stored page (not
that it means anything coming from explorer (sorry I used explorer...it's the
only time I EVER use it :-p)).

The above mentioned URL might be stale by the time you get to this, you can try
any news article at the website and it had problems with it.

When you save the page as "html only", the problems occurs.  When you save as
"html complete", the page can be reloaded properly.  Sorry, I don't know html
well enough to be able to analyze it further for you.

I have saved articles from Yahoo before using 1.5 and I didn't have this
problem.  It only occurred when I installed the 1.6 beta yesterday.

Comment 1

15 years ago
I too have experienced this bug at a different site. Here is the URL, perform a
save as and just select html only.

http://www.sitepoint.com/print/898

Comment 2

15 years ago
Some extra details, I'm using Mozilla 1.6b, on Windows XP SP1

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

I've not experienced this bug in any previous versions of Mozilla.
that gibberish is actually gzip compression, fyi

*** This bug has been marked as a duplicate of 228321 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.