If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't open another window by clicking link until a page is fully loaded

RESOLVED DUPLICATE of bug 101190

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 101190
14 years ago
14 years ago

People

(Reporter: Ryuichi KUBUKI, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031226 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031226 Firebird/0.7+

You can't navigate "target = _blank" link to open another window, until a page
is fully loaded (or timeout). When images on a page is in loading, clicking a
link does nothing, though spawning window is expected. I had also seen this for
window-spawning by JavaScript, which doesn't work by clicking link if page is
partially loaded. If all related statement is not loaded you can't evaluate what
it means (like <a href="aaa.html" target = _bla), but if related statement is
fully received it'll be sufficient to evaluate on user click even though loading
is underway.

Reproducible: Always

Steps to Reproduce:
this is a dupe, although I don't have time to look for it
QA Contact: mconnor

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 101190 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.