limit the amount of download list

RESOLVED DUPLICATE of bug 159107

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 159107
15 years ago
14 years ago

People

(Reporter: Hiromasa Ochiai, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031208

too much download list causes slow down mozilla when download files

Reproducible: Always

Steps to Reproduce:
1.don't delete download list
2.
3.

Actual Results:  
when downloading files take more few seconds for write to download list

Expected Results:  
limit the amount of download list or specify when clear list

Comment 1

15 years ago
Reporter: Would it be ok to dupe to Bug 132755? This bug is about removing
completed (downloaded) files from Download Manager, so only the unfinished files
are kept in Download Manager.
(Reporter)

Comment 2

15 years ago
not downloaded files
download list is the file downloads.rdf

Comment 3

15 years ago
Download Manager creates the downloads.rdf file...
(Reporter)

Comment 4

15 years ago
Huge size of downloads.rdf causes slow down.
so, make limit of number of history.

*** This bug has been marked as a duplicate of 159107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.