Cookies settings unable to be changed

RESOLVED DUPLICATE of bug 227612

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 227612
14 years ago
13 years ago

People

(Reporter: Eric Lecht, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208

Wow! Is THIS strange. I
Came in this morning, pop open NYT, click on an article and it asks me for a
registration. 
Hmm....I have used 1.6b for a while now, haven't had an issue. I go in and check
if cookies are off/on and they're off (as in no cookies.)
I flick it back ON (and prompt me before accepting cookies, no cookies in
mail/newsgroup), click OK, leave preferences, restart the browser, same thing:
NYT registration required.
I go back and check cookies, it's been reset to OFF again. I reset it to ON,
restart browser, same thing. I try it half a dozen times and it APPEARS
something is WRONG, I simply can't turn accept cookies ON again. WEIRD.
Whick kinda hinders browsing to NYTimes, my BANK, other stuff I do every day....
Any takers here? I *did* reboot the machine and try again, same result. Cookies
are STUCK on OFF. I'll let the browser sit a while before I hose/install 1.6a,
just in case Mozilla-sorts want more info here.....


Reproducible: Always

Steps to Reproduce:
1.Click on preferences
2.change cookies from OFF to ON/variously change related settings to ask me
before accepting/no cookies in mail-news.
3.Click OK (or whatever), exit, try again, fail, recheck/reset, restart browser,
etc. etc. doesn't work

Actual Results:  
Cookies STILL on OFF, and can't be changed

Expected Results:  
cookies be set to ON, and ask me before accepting cookies

Comment 1

14 years ago
Known bug in 1.6b; fixed in current 1.6 builds.

*** This bug has been marked as a duplicate of 227612 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
thanks. Will upgrade my browser.

regards,

Eric Lecht
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.