theme background not available

RESOLVED INVALID

Status

()

RESOLVED INVALID
15 years ago
12 years ago

People

(Reporter: elektroschock, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

With standard theme the background of the theme does not look as in the theme
preview but much darker. Also in other themes like crystal 1.0 there is just the
ugly grey standard background. so only icons have changed. the theme preview
shows a theme that is more light.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This is no bug. The background is much darker, because these are the default
window colors on Windows9x, Windows NT and Windows 2000. The theme screenshot
was taken from Windows XP which has a much brighter default window color.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.