Inline attachments are not forwarded when using plain text

RESOLVED DUPLICATE of bug 2903

Status

RESOLVED DUPLICATE of bug 2903
15 years ago
10 years ago

People

(Reporter: croco, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.6b) Gecko/20031208

A html composed message that contains inline pictures and which is viewed as
plain text, so that the pictures are as attachments, won't attach those when the
message is forwarded and composed as plain text

Reproducible: Always

Steps to Reproduce:
1.you get a html mail (e.g. outlook xpress new years wishes)with text and pictures
2.ensure your "message body" setting is "plain text"
3.forward the message inline
Actual Results:  
You will see the text of the original message, but no pictures are included

Expected Results:  
text AND pictures of original mail are included
(Reporter)

Comment 1

15 years ago
it also appears on win xp and Mozilla 2003122608

Comment 2

15 years ago
Duping to a very old bug...

As I note there, there are two workarounds: forward as attachment, or forward 
using the HTML composer rather than plain-text.  (Note that the problem occurs 
regardless of the setting of View|Message Body.)

*** This bug has been marked as a duplicate of 2903 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.