If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Disappearing Quick Launch Icon

VERIFIED DUPLICATE of bug 146340

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 146340
14 years ago
13 years ago

People

(Reporter: Joseph McQuade, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.6b) Gecko/20031208

After Enabling quick launch, When closing mozilla the icon disappears from the
task bar then reappears. I have not found anything about this at this time. 

Reproducible: Always

Steps to Reproduce:
1.open mozilla with Quick Launch Enabled
2.Close Mozilla
3.

Actual Results:  
The Icon Disappeared and then reappeared

Expected Results:  
Icon should stay running on the task bar

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 146340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.