Print only 1st page on Camino and Firebird OSX, confirms bugs 228970 and 229387 on PC.

RESOLVED DUPLICATE of bug 154892

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 154892
15 years ago
15 years ago

People

(Reporter: Pierre, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20031227 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20031227 Camino/0.7+

I don't seem to be able to print long pages in Camino, ie. if the print output
is more than one page, I only get one. But Camino numbering is coherent, ie.
printout says 1/1. If I print the same document with Safari, I get the proper
number of pages.

I made some more tests, it seems that this is happening with pages using
css-only formatting (css2, float, absolutre or relative positionning, no tables).

Reproducible: Always

Steps to Reproduce:
1.go to http://www.zapilou.net/index.php?typ=3&key=004
2.do a print (File->print)
Actual Results:  
3.only one page is printed with number 1/1. If you do the same with Safari, you
get 11 pages. 

Same problem with Firebird for OSX

Expected Results:  
11 pages :-)

I rated this bug Major because printing is still an important feature in
browser. This one forces people to keep a second browser to be able to print.
Also, the fact that the numbering says 1/1 could let people think that they got
the proper output. This is very misleading and could result in the loss of
information for users.

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.