Priority queuing in download window

RESOLVED DUPLICATE of bug 168734

Status

()

Toolkit
Downloads API
--
enhancement
RESOLVED DUPLICATE of bug 168734
14 years ago
10 years ago

People

(Reporter: Tarquinn, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031230 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031230 Firebird/0.7+

Highly beneficial to have queuing added to the download window, allowing for
priority stacking and throttling. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 168734 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.