After hovering on a link parent CSS elements are lost

RESOLVED DUPLICATE of bug 23604

Status

()

Core
CSS Parsing and Computation
RESOLVED DUPLICATE of bug 23604
14 years ago
14 years ago

People

(Reporter: Owen Shepherd, Assigned: dbaron)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20040102 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20040102 Firebird/0.7+

In the page at http://dist.ox.w1h.net/Humgun/, after hovering on a link it
looses the properties defined in the CSS for p:first-letter are lost, and the
links return to normal. I would expect this with other parent elements, but have
not tested.

Reproducible: Always

Steps to Reproduce:
1.Navigate to an URL that uses this feature
2.Hover over a link
Actual Results:  
The p:first-letter element's formatting is lost from the links

Expected Results:  
Mozilla should of kept the settings as other browsers like Opera and IE do

I am using Mozilla Firebird 0.7+ and can confirm this beahviour with 0.7

I have only tested in Firebird.
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 23604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Sorry, I did a large ammount of searches and it wasn't picked up.

Mmm.
You need to log in before you can comment on or make changes to this bug.