if I click on a URL in another application and mozilla is already open it gives me the profile manager and when I click start mozilla it errors out.

RESOLVED DUPLICATE of bug 122698

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 122698
15 years ago
14 years ago

People

(Reporter: Steve Bendiola, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030718

Mozilla is already running, but it opens the Profile Manager, shows the
profiles, when I choose one it gives me an Alert that says "Mozilla can not use
the profile "Default" because it is already in use. 

Reproducible: Always

Steps to Reproduce:
1.click on a URL in gaim or an email
2. profile manager will open
3. choose a profile

Actual Results:  
got the alert error

Expected Results:  
Mozilla should either automatically open one if a profile is active and running

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.