all frames have scroll bars :(

VERIFIED DUPLICATE of bug 14827

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED DUPLICATE of bug 14827
18 years ago
18 years ago

People

(Reporter: Tim Kline, Assigned: Eric Pollmann)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla looks great, can't wait till its done!

here's a bug (or I think it is anyway) that I found when viewing a site I created..

The site uses frames with invisible borders which I'm happy to see all line up
to the exact pixel (someting I could never do with any version of netscape
before) but, if the browser window is too small, the frames automatically have a
scroll bar, even though in the HTML I specify that it's NOT supposed to scroll
at all (I have scrolling=no in the frameset).

Please look into having that fixed, and let Mozilla know that no means no :)

Updated

18 years ago
Assignee: karnaze → pollmann

Comment 1

18 years ago
Reassigning to Eric.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
*** This bug has been marked as a duplicate of 14827 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Marking verified dup of 14827.
You need to log in before you can comment on or make changes to this bug.