Manipulating tables in mail compose is flaky....

RESOLVED DUPLICATE of bug 230165

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 230165
15 years ago
10 years ago

People

(Reporter: Scott MacGregor, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

15 years ago
"Table manipulation is really flaky after your have intially created a table, in
the compose window. i.e you cannot seem to go back and change table properties,
i.e height, width etc."
(Assignee)

Comment 1

15 years ago
I'm not sure I understand this request. Table manipulation seems easier than
ever. You can now change the height and width of the table just by dragging it
around with the mouse. You don't even have to invoke a menu item.

If you don't want to use the mouse to manipulate the table, we have a whole
dialog dedicated to changing table properties.

Just click anywhere in the table, then go to:

Format / Table / Table Properties

There are even two tabs on that dialog allowing you to change properties for a
particular cell or properties for the entire table. 


Status: NEW → ASSIGNED

Comment 2

15 years ago
the reporter isn't complaining about the ease of table manipulation, but that
changing the properties doesn't stick. I.e., changing the row height doesn't
have any effect. Also, editing the text in a cell caused them problems. I'm not
able to reproduce any of the problems myself, but I'll try with the sample
message he sent.
(Assignee)

Comment 3

15 years ago
I think this turned out to be a dupe.

*** This bug has been marked as a duplicate of 230165 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.