document.body.scrollTop returns 0 only

RESOLVED INVALID

Status

()

Core
DOM: Core & HTML
--
minor
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: P HOF, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

document.body.scrollTop (an IE property) returns 0 only. 
It should either be undefined or return the right value. 
This 'IE property' worked fine in firebird 0.6. (I haven't tested it with
firebird 0.7)



Reproducible: Always

Steps to Reproduce:
1. Create html page
2. Create script
3. alert(document.body.scrollTop)

Actual Results:  
0
should be undefined or return the proper value.

Expected Results:  
0 - n depending on scrolling value
Is there a testcase that shows this problem somewhere?
(Reporter)

Comment 2

15 years ago
I could not reproduce the problem since I restarted the computer. Seemed to be 
local on my machine. I apologize for any inconvenience.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.