Bookmarks dissappear when opening the browser

RESOLVED DUPLICATE of bug 221037

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 221037
14 years ago
13 years ago

People

(Reporter: Sean Loyless, Assigned: Pierre Chanial)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031208

Just switched to Mozilla on both Mac & PC and I love it, however I've
encountered an odd bug in the 1.6b version of your OSX Browser.  I've imported
in an exported bookmarks.html file into the bookmark manager and everything
worked fine, however when I quit the browser and re-open, the bookmarks are all
missing.  I've tried to just "open the bookmark" file and it produces the same
results when re-opening the browser.

Even adding bookmarks manually produces the same result.  It works fine until I
quit and re-open the browser.

Reproducible: Always

Steps to Reproduce:
1. Started with blank bookmark file, then opened the bookmark manager, chose
"Tools-Import" and chose the bookmarks.html file.
2. Bookmarks are added and can be used.  Quit the browser, re-open.
3. Bookmarks are gone!

Actual Results:  
Bookmarks are cleared out.

Expected Results:  
Not deleted all my bookmarks!

Using Mac OSX 10.1.5.

Comment 1

14 years ago
Looks like a duplicate of bug 221037.

*** This bug has been marked as a duplicate of 221037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.