All users were logged out of Bugzilla on October 13th, 2018

Extend image blocking so users can nominate extensions to block (ie flash *.swf)

VERIFIED DUPLICATE of bug 94035

Status

--
enhancement
VERIFIED DUPLICATE of bug 94035
15 years ago
14 years ago

People

(Reporter: frasers, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.4) Gecko/20030624

Flash movies (*.swf) are rapidly replacing animated gifs as the medium of choice
for advertisers (ie banner adds). An option to 'block flash from this server'
would be loved! 
A way of achieving this result would be to modify the existing image blocking
functionality into something more generic - ie allowing 'user defined'
extensions so people could add *.swf (for example) to the list of 'image types'
(these are presumably hard coded at present).
This would turn 'image blocking' into a more generic 'extension-based content
download controls'.

Thanks for taking the time to read this (and for the browser!),
Fraser

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.