If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Core Graveyard
File Handling
--
enhancement
RESOLVED DUPLICATE of bug 203571
14 years ago
a year ago

People

(Reporter: Jason Hihn, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

I got a 'Too Many Anonymous Users' message from a FTP link the other day, and I
got to thinking. We should be able to integrate BitTorrent into Mozilla. The
notable problem is the tracker part - maybe this can eb provided for free, or as
a pay service? But anyhow, for downloads of > 1MB or so, we should be able to
check the tracker and rather than use HTTP or FTP, go to BitTorrent. Since
Mozilla is primarily a geek thing, I think we'd have a lot of common files being
transferred.  -- Note: this should also alleiviate the slashdot effect on binary
media (which aside from the users, is the biggest component to the /. effect) --
But geeks by far consume the most binary data, I'd think: Linux ISOs -of which
there are millions of downloaders and only a few severs.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 203571 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
-> file handling
Component: Networking → File Handling
QA Contact: benc → ian
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.