menus do not display correctly in multi screen environment if firebird is not on primary screen

VERIFIED DUPLICATE of bug 98830

Status

()

VERIFIED DUPLICATE of bug 98830
15 years ago
7 years ago

People

(Reporter: robert.thaler, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20040102 Firebird/0.7+

submenus do not become visible when mouse moves over menuitem; the 
menuselection flickers and you have to click to open the submenu.

sometimes all menus become visible on the primary screen (i was not able to 
reliable reprocude this case)


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 98830 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → menus
I do not think it is a good idea to mark this bug as a duplicate of 98830, because the bug description is different.

I can observe this bug with Firefox 4.0.1.
User-Agent: "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1"
You need to log in before you can comment on or make changes to this bug.