Status

()

defect
RESOLVED DUPLICATE of bug 95067
16 years ago
15 years ago

People

(Reporter: webmaster, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 7.23  [en]
Build Identifier: 

One of my forum users complains that at a low resolution and using the 
mozilla/fb browsers that the dashes don't wrap. Now, this pertains to one users' 
signature, but I think this is an important issue for any page that might use 
dashes. No other browser has this problem and I'm tired of dealing with it as 
I'm sure your user is.

Reproducible: Always

Steps to Reproduce:
1.Make dashes ------------------------------------ that will go beyond the page 
bounds
2.View them
3.Get mad that you have to scroll left to right to read something.

Actual Results:  
You have to scroll left to right... which will be undesirable.

Expected Results:  
Wrapped the dashes so that even users with low resolutions can view pages as 
intended if there are indeed many dashes.

I don't know if any other characters do this, but the dashes do. It's worth 
looking into. I don't see a reason for this to stay this way.

*** This bug has been marked as a duplicate of 95067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
*** Bug 249635 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.