Bug when a significant amount of tabbed windows are opened (like 20)

RESOLVED DUPLICATE of bug 204374

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 204374
14 years ago
14 years ago

People

(Reporter: Clint Johnson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When I open multiple tabbed webpages, ie like 20-30 or so (this machine has
512Megs of ram) the following bug occurs:

When I opened 20-30 tabbed windows, I noticed that if I went from Tab A to tab
B, nothing changed on the screen.

This is really a refresh bug.  I could start to see Tab B only after I scrolled
down the page.

its like going from www.msn.com to www.cnn.com, and then only seeing the
difference once you start to scroll down the page.  

Since this only happens when multiple tabs are open, perhaps it has to do
something with lack of RAM?

Reproducible: Always

Steps to Reproduce:
1. Go to a webpage, and middle click on 20+ or so links
2. Wait 4-8 seconds
3. then try clicking across the tabs.  The odd one wont load properly.

Actual Results:  
The aforementioned problem in the "details" section occured.

Expected Results:  
It should've displayed the tabbed page,

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.