If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

alarms for events in remote calendars must be acknowledged upon every refresh

RESOLVED DUPLICATE of bug 212076

Status

Calendar
General
--
major
RESOLVED DUPLICATE of bug 212076
14 years ago
11 years ago

People

(Reporter: Rick Levine, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

when using a shared webdav calendar, it is not reasonable to use alarms for
events becasue they must be acknowledged everytime the calendar is refreshed. 
can the acknowledgements be stored locally?

as a side note, is it possible to configure the refreshing of remote calendars
to occur every ten minutes (or some configurable interval) rather than having to
manually chack for any changes?

Reproducible: Always

Steps to Reproduce:
1. add an alarm to an event in a remote calendar (webdav)
2. refresh the calendar and acknowledge the alarm (assuming it has past)
3. refresh the calendar again and you will be asked to acknowledge again



Expected Results:  
you should only have to acknowledge the alarm once

Comment 1

14 years ago
This is a duplicate of Bug 218069. You have a good point about storing alarm
acknowledgement locally. Perhaps you should file that as a separate enhancement bug.
(Assignee)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 212076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.