Allow "Open link in the same window"

RESOLVED DUPLICATE of bug 78037

Status

enhancement
RESOLVED DUPLICATE of bug 78037
16 years ago
15 years ago

People

(Reporter: palmerabollo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208

It would be an useful enhancement:
- Add the "Open link in the same window" option when you right-click a link and
a hotkey (i.e. Ctrl + Alt + MouseClick)
- Add a configuration property (checkbox) to open all the windows (including
those opened with javascript) as tabs or in the working tab

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
AFAIK an context menu for "Open in the same window" has been WONTFIX'ed several
times, a preference is probably the best you can get.


*** This bug has been marked as a duplicate of 78037 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Component: Tabbed Browser → Preferences
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.