grey lines with gfx-scrollbars

VERIFIED DUPLICATE of bug 20185

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 20185
19 years ago
19 years ago

People

(Reporter: Richard Brunner, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If the gfx-scrollbars are enabled there appear thick (~ some cm) grey lines
(from left to rigth) if you are scrolling the page http://www.vol.at (the faster
you are scrolling the thicker the lines)

rb

Updated

19 years ago
Assignee: chofmann → troy
Component: other → Layout
QA Contact: leger → petersen

Comment 1

19 years ago
Updating QA Contact and component.

Updated

19 years ago
Assignee: troy → evaughan

Comment 2

19 years ago
Eric is the owner of gfx scrollbars

Comment 3

19 years ago
This also is happenning at: http://www.stomped.com with the Jan. 6 dated build.

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M14

Comment 4

19 years ago
targeting

Updated

19 years ago
Assignee: evaughan → pavlov
Status: ASSIGNED → NEW

Comment 5

19 years ago
Linix scrolling has been ugly for a while. Pavlov? Does the happen anymore?

Comment 6

19 years ago
This bug is related to no: 22369 - that one is marked as RESOLVED WORKSFORME.
But both of them seems to be real bugs with scrolling on Linux. It seems to me
that whenever there is positioned element or some form element in the complex
table there is some bug in Linux version of repainting routine when scrolling.
(Reporter)

Comment 7

19 years ago
Hi!

No grey lines on www.vol.at and www.stomped.com anymore!! Let´s close this
bug??!!
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
Target Milestone: M14 → M13
(Assignee)

Comment 8

19 years ago
beard checked in a fix for this a few days ago

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 9

19 years ago
We could close it then.
(Reporter)

Comment 10

19 years ago
Hi!

With the 24/01/2000 build these grey lines appear again ! :-(
(20/01/2000 was ok)
rb
Status: VERIFIED → REOPENED

Comment 11

19 years ago
Clearing FIXED resolution due to reopen.
Resolution: FIXED → ---

Comment 12

19 years ago
I'm not sure that I see the problem with 1/21/00 8 am builds.
If I understand the problem right this shouldn't block testing
of m13.  lets fix evaluated and fix in m14.

let me know if this is a bad plan.
Target Milestone: M13 → M14
(Reporter)

Comment 13

19 years ago
I´ve tested the builds from the last few days, with the following conclusion:
01/20/2000 works, 01/21/2000 - 01/now/2000 don´t work
(Assignee)

Comment 14

19 years ago
this is due to beard backing out his view manager changes.

Comment 15

19 years ago
Putting on beta1 radar.
Keywords: beta1

Comment 16

19 years ago
Oh, no! When this one will be fixed? Anyway it's a duplicate of bug 20185.


*** This bug has been marked as a duplicate of 20185 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 17

19 years ago
Marking verified dup of 20185.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.