The default bug view has changed. See this FAQ.

magnifying on the page to be enlarged text with percentage

RESOLVED DUPLICATE of bug 4821

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 4821
13 years ago
13 years ago

People

(Reporter: Csaba Lack, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I want to magnifying on each element on the page (with percentage like Opera).
For people who cannot read the given text size of the webpage, one way is to
make the font larger is not the best solution I think (increment text size). And
the ability to make it shown on the "Toolbars".

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
To have a percentage maginfier to the page like in some other programs: Adobe
Acrobat Reader

Comment 1

13 years ago
Dup of bug 4821.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.