Closed Bug 23128 Opened 21 years ago Closed 21 years ago

Can not change incoming (POP) mail server settings

Categories

(SeaMonkey :: MailNews: Account Configuration, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 14295

People

(Reporter: nathan, Assigned: alecf)

Details

There seems to be no way to change the setting for the incoming mail settings.
The information is displayed but it can not be changed.
Also the set As Default Duplicate, and Delete appear to do nothing

This is in Milestone 12, BuildID 1999122023
QA Contact: lchiang → nbaca
nbaca - I think there are some dups of alec's other bugs here.  Can you check
and process? Thanks.
yes, all these issues are dupes of different bugs
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
here's one

*** This bug has been marked as a duplicate of 14295 ***
Status: RESOLVED → VERIFIED
Verified Duplicate.
Thanks for the reminder. I've logged the following feature bugs:
- Set as Default, bug# 23194
- Duplicate, bug# 23197
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.