Fields not lining up properly

RESOLVED DUPLICATE of bug 33784

Status

()

Core
Layout: Tables
--
minor
RESOLVED DUPLICATE of bug 33784
15 years ago
15 years ago

People

(Reporter: Jim Wilson, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20040102 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20040102 Firebird/0.7+

Towards the bottom of the aforementioned page there is listing for Options. Each
option is supposed to have a price next to it, but the option and it's price are
aligned incorrectly, so you can't tell which option goes with which price.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Align the options and their prices side-by-side.

Updated

15 years ago
Assignee: blake → nobody
Component: General → Layout: Tables
Product: Firebird → Browser
QA Contact: core.layout.tables
Version: unspecified → Trunk

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 33784 ***
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
OS: Windows 2000 → All
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
33784 is almost 4 years old. That's an awfully long time to have an unresolved
issue, so it would seem to be a bit out of character for this bug to be the
same. The original posters link (from 33784) on narain.com doesn't show any
visible anomalies at this point, but I suspect that's more due to the fact that
the page has changed sometime in the past 4 years.

Do you if this particular issue is still being actively addressed?
You need to log in before you can comment on or make changes to this bug.