Crash in the Mozilla 1.6

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Caio Mendes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.6) Gecko/20040113

Crash would like to inform on one that it comes occurring in the Mozilla, since
version 1.3 When I am sailing for a site any, the Mozilla closes and when I
execute it again, cache is zeroed.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




It would like to also inform that I use the distribution Slackware 9.1 with
kernel 2.4.24

Comment 1

15 years ago
Do you mean with "When I am sailing for a site any, the Mozilla closes" Mozilla
crashes? Then this behaviour is correct because cache might have been corrupted
because of the crash.
(Reporter)

Comment 2

15 years ago
I did not understand what you it said, either more clearly. This crash in the
Mozilla if deals with one exactly bug?

Comment 3

14 years ago
There is really not enough information here to determine what the nature of the
potentional bug may be.  I would suggest the reporter review the bug writing
guidelines at http://www.mozilla.org/quality/bug-writing-guidelines.html and
report back with a more detailed description, including exact steps to
reproduce, what should happen & also what actually does happen.  As is, I would
think this bug should be marked invalid.
Product: Browser → Seamonkey

Comment 4

13 years ago
yep no real info and also likely invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.