decom IsPercentageBase()

RESOLVED DUPLICATE of bug 237169

Status

()

Core
Layout: Misc Code
RESOLVED DUPLICATE of bug 237169
15 years ago
15 years ago

People

(Reporter: Bernd, Assigned: Bernd)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

15 years ago
I believe this function returns always NS_OK.
Shouldn't we rename it more appropriately to IsContainingBlock() or something?
(Assignee)

Comment 2

15 years ago
For me IsContainingBlock is fine looking at the callers of this function.
(Assignee)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 237169 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.