Closed Bug 231351 Opened 19 years ago Closed 19 years ago

crash in msgbase.dll when print previewing an email or news message

Categories

(MailNews Core :: Printing, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: bogdan.stroe, Assigned: sspitzer)

Details

(Keywords: crash)

I tried to preview a news message and it crashed. It happens every time I try.
The error Windows reports is:
AppName: mozilla.exe	 AppVer: 1.7.20040.11708	 ModName: msgbase.dll
ModVer: 0.0.0.0	 Offset: 000218a8

I'm using: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040117
Argh !

Having this bug too, using :

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040118

Homemade build based on sources up-to-date at 03:00 am this sunday.
This bug is true for me, too, with build 2004011809, on Win2000.
But furthermore, I cannot even print emails or news, regardless which printer
driver I use.

Printing and previewing web pages works fine here.
Unable to reproduce with Mozilla 1.7 beta on windows XP
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.