Splash screen makes profile selector appear

RESOLVED DUPLICATE of bug 122698

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 122698
14 years ago
13 years ago

People

(Reporter: Carlos Rodrigues, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040116

When mozilla is started with the "-splash" option on the command line, it shows
the profile selector dialog if there is already a running instance. Without the
splash option this does not happen. This makes it impossible to create a
shortcut which shows the splash screen for the first instance.

Reproducible: Always

Steps to Reproduce:
1. run mozilla
2. run mozilla -splash

Actual Results:  
The profile selector appears.

Expected Results:  
A new mozilla window should have opened (without showing the splash screen I
might add).
(Reporter)

Comment 1

14 years ago
Forgot to mention, this happens in Linux.

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.