customizing sidebar: adding tabs not possible

RESOLVED DUPLICATE of bug 135717

Status

SeaMonkey
Sidebar
RESOLVED DUPLICATE of bug 135717
15 years ago
14 years ago

People

(Reporter: matthias schmidt, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

When I'm trying to customize my sidebar it is not possible to add tabs to it.
There are tabs available but when double-clicking on them nothing happens (the
same when clicking on the add button). the preview of the tabs work fine.

the result of the problem is that my sidebar stays empty, so it's useless! I
want to add my bookmarks into the sidebar. that would be great!



Reproducible: Always

Steps to Reproduce:
1. open sidebar
2. open custimze sidebar popup window
3. trying to add tabs

Actual Results:  
nothing

Expected Results:  
should have added tabs to the sidebar

Comment 1

15 years ago
> the result of the problem is that my sidebar stays empty, so it's useless!

Does this mean you first deleted all sidebar-tabs before adding new ones? In
this case this bug is probably a duplicate of bug 135717.
(Reporter)

Comment 2

15 years ago
I'm sorry...I have to admit it's a duplicate of bug 135717

thanks for your time and effort.

Comment 3

15 years ago
No problem, Matthias! :-)

*** This bug has been marked as a duplicate of 135717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.