Closed Bug 231438 Opened 19 years ago Closed 19 years ago

I wish to be able to print out the email listing in the inbox.

Categories

(MailNews Core :: Printing, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 131436

People

(Reporter: happee2000, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.7a) Gecko/20040104
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nb-NO; rv:1.7a) Gecko/20040104

I wish to be able to print out the email listing in the inbox. One line
containing subject, sender and date per email. The function is available in
Outlook 2000 and is useful when you wish to print a list over emails that you
have received.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Good idea. No dupe yet: -> NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

*** This bug has been marked as a duplicate of 131436 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.