All users were logged out of Bugzilla on October 13th, 2018

Block requests to download flash plugin

RESOLVED DUPLICATE of bug 83754

Status

--
enhancement
RESOLVED DUPLICATE of bug 83754
15 years ago
14 years ago

People

(Reporter: gavin353, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

I keep getting dialogs popping up to download the flash plugin.. now I did
download it, but I found that mostly it is used for advertising, and when I had
multiple tabs with several Flash "enhanced" pages, a fair bit of my processor
was busy with Flash.

Also, the flash popups meant that I could be typing several words, and then I
find the popup dialog had "eaten" what I had just typed!

This is related to bug 94035, blocking various types of media.

Reproducible: Always

Steps to Reproduce:
Visit any Flash "enhanced" page without any Flash plugin visible to Mozilla.

Comment 1

15 years ago
Use adblock for this purpose, not sure if it's then worth leaving your bug
request open, as you noticed bug 94305 indeed.
http://adblock.mozdev.org/

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 83754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.